Support & Bugs

Report a bug or issue while installing or using Piwik 

Advanced
Subject Posts Last Post
Sticky

Please READ before posting a new topic

by matt
1

No visitors since upgrade from 2.3.0 to 2.4.0 or 2.4.1

by riede
3

No tracking after upgrade to 2.4.0 / problem with DeviceDetection

by pdfforge
1

update fail!

by albza
1

Error in UI when searching in the Pages widget for ?

by Jeff
1

Ecommerce and Goal Number Statistics not Updating Attachments

by abagshaw
2

IIS username field

by roycolbert
1

socials

by Spherexx
1

Device Detection

by Spherexx
1

Suddenly getting huge amout of error messages

by Tom.piwik
3

Visitor origin

by tinus
1

Variable "sites" does not exist in "@CoreHome/_siteSelect.twig" at line 24

by azizshw
3

save goal will not work when goal URL starts with "http://"

by piwikjul
1

Network error in mobile piwik 2

by crpsnrw
2

Update from older Piwik

by Dany Stastka
1

Naturally Your

by jasitionslesas
1

Lack of support

by pwkuser
1

todo tratamiento

by maeleshook
1

Events and goals registering as different visits Attachments

by organicAnt
1

User Behavior Tracking

by JackieBiz
2

help with goals tracking not working Attachments

by gingerling
1

Installing PiwikTracker throught podfile

by Piwik User
1

Internal Search - Parameter?

by Chris
1

Merging to sites/I'd's?

by crpsnrw
1

piwik crashing wordpress site

by miglluesma
2

PiwikTracker 2.5.1

by lenniedg2000
1

import_logs.py import is VERY slow

by Alf Watt
4

Piwik 2.4.1 slow performance. Icons are loaded very slowly

by tomb
18

Using Piwik with DurandalJS

by Norbert
1

The connection was reset

by Opi
1

"DeviceDetector could not be found"

by Hentai
2

Download of GeoIP data fails because of leading space in URL

by mherbst
1

Bermuda is not on the map

by enefgee
1

import_logs.py shows all 0 results HELP NEEDED

by ADSR
4

GeoIP / PECL strange issue with reading Region/City Attachments

by Dode
10

"Class TwigTemplate_XY not found" after Update

by cukabeka
1

set user name on login form via url

by sirtet
4

Failed to load HTML file

by XYZ
47

Not tracking "outside" visitors

by rroberts
1

Fresh installation of Piwik not tracking visits

by xega
10

500 Internal error after SQL queries to db

by Dianna
1

campaigns and entry pages

by pwkuser
1

Use https or http for noscript URL in tracking script?

by Resgu
1

RESOLVED 500 Error when Installing

by billwb
1

Pages Export- Only first 100 rows are exported

by Zhang Yajiao
2

2.4.1: No icon showing for Mobile Safari browser

by canajun2eh
2

Date range YYYY-MM-DD,today giving weird results

by ben.vonderhaar
1

[Fixed] Cannot log into Piwik 2.4.1

by ErrorSuperp
3

Upgraded to 2.4.0 - Can no longer access Settings Attachments

by Aaron
27

I m getting error when I log in Attachments

by ADSR
1

Infinite loop after installing GeoIP

by Jaonao
2

The class ExampleUI couldn't be found

by fdtest
6

Problem after upgrade to 2.4.1 Attachments

by publigo
1

One-click update

by adamradford
3

Corrupt viewDataTableParameters_stats_VisitTime.getVisitInformationPerServerTime

by Spherexx
3

GeoLocation based on internal IPs only

by AlexR
6

Piwik Installation Welcome Screen empty Attachments

by Shirokata
6

Update to 2.4.1 killed my Piwik Attachments

by Touchpoint
2

Error getting plugins from marketplace Attachments

by Nitesh
2

Help! My PIWIK just died!

by bwab
3

GeoIP location did not work properly in Piwik v2.4 Attachments

by slack.dz
1

Free Forum support is provided by the Piwik Community. If you require any urgent or professional help, contact Piwik Professional Services team!